Sirius through AUX port

jhromy

New Member
I have my Sirius sportster installed through the AUX port on my radio...The volume sounds kind of low...is there anything i can purchase to get the volume up a tad bit??? Thanks guys
 

PBratton

New Member
[quote name='jhromy']I have my Sirius sportster installed through the AUX port on my radio...The volume sounds kind of low...is there anything i can purchase to get the volume up a tad bit???  Thanks guys[/quote]



Check on a pre-amp for it. I think Rat-Shack my have one.



Phil
 

jhromy

New Member
i just picked up a headphone amplifier for it...im going to try it out tomorrow...hopefully it'll work
 

jhromy

New Member
[quote name='Boludo']Didn't people use the PIE in-line amp?[/quote]



you got a link for this product? Ill try it out if the headphone amplifier doesn't work
 

QWIKWHIP

New Member
[quote name='jhromy'][quote name='Boludo']Didn't people use the PIE in-line amp?[/quote]



you got a link for this product? Ill try it out if the headphone amplifier doesn't work[/quote]



I think a headphone amp is actually the opposite of what you need though? Or can it be hooked up in reverse?
 

jhromy

New Member
[quote name='QWIKWHIP'][quote name='jhromy'][quote name='Boludo']Didn't people use the PIE in-line amp?[/quote]



you got a link for this product? Ill try it out if the headphone amplifier doesn't work[/quote]



I think a headphone amp is actually the opposite of what you need though? Or can it be hooked up in reverse?[/quote]





wouldn't a headphone amp increase the volume???
 

QWIKWHIP

New Member
[quote name='jhromy'][quote name='QWIKWHIP'][quote name='jhromy'][quote name='Boludo']Didn't people use the PIE in-line amp?[/quote]



you got a link for this product? Ill try it out if the headphone amplifier doesn't work[/quote]



I think a headphone amp is actually the opposite of what you need though? Or can it be hooked up in reverse?[/quote]





wouldn't a headphone amp increase the volume???[/quote]

A headphone amp will amp the volume coming from the stereo to the headphones. You need to amp a signal going into the stereo. It may still work, but the plugs would be backwards wouldn't they?
 

jhromy

New Member
I was going to try it out with the amp plugged into the sirius receiver and than have the cable from the headphone amp down to the aux port. I believe someone on tt has the same setup...he hid his headphone amp behind the faceplate though, but im going to leave mine out behind the sirius radio because the amp takes battery's and i dont want to pop that thing off all the time. Right now it's a mess with all the wires, but it's not nice enough outside to run all the wires so i'm waiting until the spring time to do the full install.
 

steves

New Member
[quote name='jhromy'][quote name='QWIKWHIP']Ahhhh, that makes sense! My brain isn't working yet this morning.  <img src='http://www.titanspot.com/Titan/public/style_emoticons/<#EMO_DIR#>/003.gif' class='bbc_emoticon' alt=':smt002' />[/quote]





you mean to tell me it works sometimes?





thanks for the link boludo, ill have to figure that out if the amp doesn't work[/quote]



Obviously he's caffeine deficient this morning.
 

QWIKWHIP

New Member
[quote name='steves'][quote name='jhromy'][quote name='QWIKWHIP']Ahhhh, that makes sense! My brain isn't working yet this morning.  <img src='http://www.titanspot.com/Titan/public/style_emoticons/<#EMO_DIR#>/003.gif' class='bbc_emoticon' alt=':smt002' />[/quote]





you mean to tell me it works sometimes?





thanks for the link boludo, ill have to figure that out if the amp doesn't work[/quote]



Obviously he's caffeine deficient this morning.[/quote]

lol, too much food this weekend. My blood is 75% gravy right now. <img src='http://www.titanspot.com/Titan/public/style_emoticons/<#EMO_DIR#>/005.gif' class='bbc_emoticon' alt=':smt017' />
 

Titan Critter

New Member
you might make sure the output from the unit itself is turned up. like in my xm roady, there was a volume output in the menu somewhere.
 

jhromy

New Member
[quote name='Titan Critter']you might make sure the output from the unit itself is turned up.  like in my xm roady, there was a volume output in the menu somewhere.[/quote]



yes i made sure to check that and i turned it all the way up
 
Top